Thursday, February 7, 2013

Ultrasn0w now supports iOS 6.1

ultrasn0w 1.2.8 Ultrasn0w ya es compatible con iOS 6.1

In recent days we have untethered jailbreak for iOS 6.x, but many of you have an iPhone 3GS (or 4) with Ultrasn0w released and were waiting to upgrade to iOS 6.1 for that Ultrasn0w, Cydia tool capable of releasing some iPhones, be updated to be compatible. thereby create a custom firmware with Sn0wbreeze or Redsn0w and without raising the baseband update.

Well Musclenerd already updated Ultrasn0w, the tool to release the iPhone software, and is now fully compatible with iOS 6.1.

They have added new baseband, so if your baseband was not releasable nor is now, are releasable 01.59.00 basebands for iPhone 4 and 04.26.08, 05.11.07, 05.12.01, 05.13.04 and 06.15.00 iPhone 3GS. If you have one of these basebands can not unlock your iPhone for software, you should think of the release by imei or find a card liberating compatible with your device.

You can check your baseband in Settings, General, Information, Modem Firmware.

You can download Ultrasn0w in Cydia, you need to be jailbroken your device and a baseband of the aforementioned.

More - Tutorial: jailbreak iOS 6.1 with Evasi0n (Windows and Mac)

The article is already compatible with Ultrasn0w iOS 6.1 has been originally published in News iPhone .



No comments:

Post a Comment