Tuesday, May 29, 2012

Rocky Raccoon is build 9B208 compatible with iPhone 4

Rocky Racoon Compatible build 9B208 iPhone 4 Rocky Racoon se hace compatible con la build 9B208 del iPhone 4

The Chronic Dev-Team has updated Rocky Racoon 5.1.1, a Cydia package that turns your tethered jailbreak untethered 5.1.1 on IOS . Just install Rocky Racoon on your device and you can restart your iPhone safely, since you will be untethered jailbreak.

Compatible with iPhone 4 and earlier (with all devices that were already tethered jailbreak). If you have an iPad 2, New iPhone or iPhone 4S and uninstall this package will remove the jailbreak Cydia on your device.

In the latest update has added support for the new iPhone firmware 4, build 9B208 that has given so much trouble when our readers do the jailbreak because they said his device was not compatible.

You can download it for free on Cydia, you'll find Telesphoreo repo (default one). You need to have jailbroken your device.

More - Rocky Raccoon turns your tethered jailbreak untethered IOS 5.1.1 on



No comments:

Post a Comment